Leaky Paywall requirements

Leaky Paywall requirements

PHP Version 7.4 is best (we are working to be compatible with PHP 8 very soon)
WordPress Version 5.8.2 or later is preferred
Caching type
Object caching
Server size This will vary based on site traffic volume. Shared hosting is sufficient, but a VPS or dedicated server is preferred. We also offer managed hosting if needed.